INC0242929 - eCommerce (VAP) iQ - Secure Scheduled Reports (SSR) are delayed

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue affecting the delivery of Secure Scheduled Reports on the eCommerce (VAP) iQ application. . The service is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Sep 17, 2025 - 02:17 UTC

Identified

We are continuing to experience a technical issue affecting the delivery of Secure Scheduled Reports on the eCommerce (VAP) iQ application. Our technical resources continue to work to resolve the issue and generate the delayed reports as a matter of priority. Further updates will be provided at 01:00 ET on 17-September-2025, or earlier if the situation changes.
Posted Sep 16, 2025 - 21:22 UTC

Investigating

We are currently experiencing a technical issue affecting the delivery of Secure Schedule Reports (SSR) on the eCommerce (VAP) iQ platform. Technical resources are working to identify and generate the delayed reports as a matter of priority.
Posted Sep 16, 2025 - 18:08 UTC
This incident affected: Portals & Reporting.