INC0515048 - We are aware of an issue affecting transaction authorizations on the VISA network.

Incident Report for Worldpay Platform Status Page

Resolved

The issue resolved without any technical intervention by Worldpay. All Worldpay systems were operating normally throughout the duration of this incident.
Posted May 30, 2026 - 04:52 UTC

Identified

We are continuing to experience a technical issue with some Visa BINs that may be causing intermittent errors while processing transactions. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted May 30, 2026 - 02:47 UTC

Update

We are continuing to investigate this issue.
Posted May 30, 2026 - 02:12 UTC

Investigating

VISA technical resources are working to identify and resolve the issue.
Posted May 30, 2026 - 01:54 UTC
This incident affected: Authorization & Payments.