INC0192221 - We are aware of potential issues with a Third Party provider

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue with Women, Infants, and Children (WIC). The service is now operating as expected.
Posted Jul 28, 2025 - 14:11 UTC

Identified

Conduent technical teams are actively working to resolve an internal issue. All Worldpay systems remain fully operational, and Worldpay continues to monitor the environment throughout the recovery process.
Posted Jul 28, 2025 - 14:00 UTC

Investigating

We are currently aware of a technical issue with Conduent that may be causing Women, Infants, and Children (WIC) transactions to decline. Technical resources are monitoring the issue and will provide updates as received.
Posted Jul 28, 2025 - 13:57 UTC
This incident affected: Authorization & Payments.